Confluence 6.6 Macros not working

Hello,

I'm using Confluence 6.6 on Debian 9 and can't use the "other macros" feature.

On Google Chrome in Console I get the error "Macro browser preload failed. Trying again..."

I also tried it with Firefox or Internet Explorer?

Has anyone an idea?

Thanks,
Martin

3 answers

0 votes

Hi Martin,

Could you confirm the errors you see in your Confluence Application Log when attempting to load the Other Macros feature?

Please also try to clear your plugins cache as this usually resolves the issue:

Regards,

Shannon

Hi Shannon,

thank you for your response.

Strange thing. Now it is working.

I tried everything (reboot, update, clear plugins cache).

Regards,
Martin

Martin,

Thank you for confirming you were able to eventually resolve it. Perhaps after all that maintenance it needed some time to think? :)

Take care, and have a pleasant rest of your week.

Regards,

Shannon

Is there a solution for this?

I'm having the same problem.

Alexei,

The solution is to clear the plugins cache completely.

If you're still having issues once you've cleared your plugins cache, I would recommend raising a new question or contacting Support if you are support eligible.

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,268 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you