Confluence 5.5 and macro "Multimedia" can't play a swf file

Hello,

we use Confluence 5.5. Macro "Multimedia" has a fault. Not play swf video format 1343 x 574 resolution Sometimes the control panel appears, but even so the video will not play. Other video format 1129 x 606 managed to run. What is the problem that it behaves differently?

When will the corrected error flag "Autoplay"? MP4 video format is played back automatically, regardless of the flag "Autoplay".

Soňa Husáková, Onlio, a.s.

2 answers

1 accepted

0 votes
Answer accepted

Hello Guilherme,

thanks for your feedback ! I used "Flash for Confluence" plugin, but no change. Some swf videos can not be played anyway. I'll wait for the fix in Confluence. :-)

Have a nice day !

Best Regards,

Soňa

Hello Soňa, the macro is known to have some current issues for some circunstances, as you can see in our issue tracker there is a paid alternate that can be an option, take a look into the Flash for Confluence plugin.

Hope this helps.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

275 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you