Confluence 5.1 Plugin Update Check Incompatible

Performing an update check on my plugins for an upgrade to 5.1 shows incompatibilities in the following Atlassian plugins:

Atlassian Universal Plugin Manager Plugin

Basic Macros

Confluence HTML Macros

Confluence SU

IM Presence NG Plugin

RB Support - Core

Widget Connector

Will these automatically upgrade when I upgrade to 5.1 or will they stop working?

Thanks.

1 answer

1 accepted

1 vote

Not all of them are from Atlassian (for example SU plugin) but the ones from Atlassian will be automatically upgraded.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

346 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you