Confluence 5.1 OnDemand image "link to original" not showing original

I've got a large (1053 x 2289) image set to "Resize image to large and link to original," but it does not link to the original. Instead, it links to an even smaller image that fits vertically in the browser.

Same problem in both Firefox and MSIE.

1 answer

0 votes
David Maye Atlassian Team Jul 16, 2013

Hi Robert,

If the issue is persistant across mulitple browsers, it would be safe to assume that the issue is with the linking of the image and/or possibly a resize glitch.

I would first, verify that the image you are referencing is indeed the large image (not a scaled down thumbnail sized copy accidently uploaded) and then I would then delete the image from the Confluence page, and reupload it (possibly as a different file name) and try inserting it again.

Once it's placed back onto the page, adjust the size you want it to be (either by the preset buttons or by specifying a height/width) and save the page. If done correctly, it should link to the full size automatically and pop up when clicked.

Cheers,
-David

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Feb 06, 2019 in Confluence

Try out the new editing experience

Hi team, I’m Avinoam, a product manager on Confluence Cloud, and today I’m really excited to let the Community know that all customers can now try out the new editing experience and see some of the ...

1,477 views 114 8
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you