Confluence 5.0.1 fonts and padding inconsistent causing page flickers

Hi, Just upgraded from 4 to 5.0.1, and there now seems to be a re-application of styles at the end of each page load, so there is a 'flickering' effect.

Looks like it's padding mainly; the Top and Paragraph elements move a few pixels a second after loading a page.

Anyone else seeing this?

3 answers

1 accepted

0 votes
Accepted answer

Raised as a support ticket instead. Resolved by disabling plugins as suggested by Atlassian support - cause was (out-of-date) Gliffy plugin.

Hi Richard, can you let me know what OS and browser (including version) you're using. Not something I've seen, would be good to try and reproduce.

Hi John,

I'm seeing this in all tested browsers; Chrome 25.0.1364.97, IE 10 and Firefox 19.0. Confluence is 32-bit Windows version running on 2003 R2. The other thing I've tested since posting is creating a new space, and I do still see this problem there.

thanks

Richard

Oh, and the client OS is Win7 SP1, though I also see this on Mac OS 10.7.5.

Hmm definitely not something I've seen before, so must be something specific to this instance causing a problem, do you mind raising a ticket with http://support.atlassian.com, they can help you out.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,537 views 25 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you