Confluence 4.1 Directory Syncro

Hello All,

I'm having a problem when I try to syncro Confluence with my AD. It is bringing all the users and groups but all the users are not linked to any group, so no user belongs to any group. Does anybody know why this is happening? what should I change on the configuration? Thanks in advance.

Cheers...

1 answer

0 vote

Hi Leo,

It seems like you might want to re-tag this question, OnDemand doesn't allow conncections with Active Directory, so you might be using a different version of Confluence.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Monday in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

226 views 3 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you