Compatibility with Confluence 5.7.1

Hi,

Is this add-on compatible with confluence 5.7.1?

With kind regards,

Walther

1 answer

1 vote

Hi Walther,

According to Atlassian Market place page, it seems 5.7.1 is not a supported version for this plugin. That doesn't means it won't work, but may not work completely or some functionalities won't work as expected. It usually takes some time to test and state the plugin is compatible with the latest version of Confluence, when launched.

I recommend to reach the plugin developer for additional information on the plugin status for the newest versions of Confluence as well.

Cheers,

Rodrigo

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Confluence

Introducing Praecipio Consulting, an Atlassian Solution Partner

Hey there Community!  My name is Vannya Vallejo, the Channel Communication Specialist at Atlassian and I want to help Atlassian users like you learn about our Solution Partners and how they c...

309 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you