Cloud: Macro "Expand Source" doesnt work anymore

The Expand Source button had worked for me until 28th July 2017

All of a sudden, starting 31st July 2017, this "Expand Source" doesnt work. I have not made any changes to the page

Checked in browsers IE11 and Firefox.

2 answers

1 accepted

1 vote

Hello Remigious,

Can you let me know what code language you're using in your macro, and also if you have Confluence New Look enabled?

If so, when you disable the new look, does the problem persist? You can do this (while in New Look) by clicking your profile photo in the bottom left-hand corner and select Turn Off for Now.

Kind Regards,
Shannon

Hello Shannon,

Thanks fot the response.

It happens for all languages, I checked for SQL and TEXT and both seems to have the same issue.

I dont see an "Turn Off for Now" option on my profile.

I still have the problem.

Regards

Remi

I am also having the same issue.

@Remigious Simon - Thank you for letting me know. If your Cloud instance was recently created then you won't be able to opt-out of the New Look to test.

In order to verify if this problem only exists in the New Look Confluence, we still need to test with it disabled. There's a workaround for this, and you can set a Site Home Page temporarily, which will disable the New Look. Once you've done this, can you confirm with me if it's working again?

If so, I will then go ahead and report this as a bug to fix with the New Look.

@Eduardo Moratto - Can you check the same? If your instance is not newer then you'll be able to Turn Off for Now via your profile photo in the bottom left-hand corner or set a site homepage as I instructed Remigious above.

Once you have done that please confirm if it's still an issue, and also the language types you're using so I can include this in the bug report.

Thank you, both for your help in getting this reported!

Kind Regards,
Shannon

@Shannon Spaniol- Setting the Site Home page temporarily to a Space fixed the issue for me. Thanks for your help.

Please go ahead and log a Bug for this issue on the New Look if there isn't one already and keep us posted on tge Bug details.

Thank You!

Regards,
Remigious Simon

1 vote

@Remigious Simon Thank you for confirming that workaround is effective for you!

I've found now it was reported last night, and we're currently working on a fix:

- CONFCLOUD-56517

Go ahead and vote on the case since it helps us keep track of how many users have run into the issue, and watch it in order to be updated when there are any updates.

Thank you again for all your help!

Kind Regards,
Shannon

Same thing for me. Turning the new layout off has fixed the issue. Thanks.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

372 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you