Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Children Display Macro not saving to page when publishing

i have created a page in Confluence and i am trying to add the Children Display Macro to this page. however when i publish it is not showing the Children page menu. when i re-edit the page i can then see Macro for the Children Display has being striped out.

1 answer

1 accepted

0 votes
Answer accepted
Diego Atlassian Team Nov 20, 2019

Hello there, @john harrison . Thanks for sharing with the community!

As I understand, the Children Display macro is not displayed as soon as the page is published. I tried to replicate the issue but was ultimately unable to. Here is what It looks like for me:

ChildrenDisplay.gif

I tried to replicate using the following environment:

  • Windows 10 Version 1903 build 18362.356
  • Chrome Version 78.0.3904.97 64 bits

With the above in mind, I have a few questions. Here they are:

  1. What browser are you using?
  2. Is this affecting another user as well?
  3. Is this happening in all pages in which you add the Child Display Macro?

 

Let us hear from you, John!

I'm currently running it through Chrome version 78.0.3904.108 64-bit.

I've not had any other users mention this issue.

it worked fine every other time I have used this macro.

I would add that going back to the page the next day I can now add the Children Display Macro, and I was trying to add the macro in the first instance to an newly created page.

Diego Atlassian Team Nov 21, 2019

Hi @john harrison ! I updated my Chrome to match yours and the outcome was the same as before, the Child Display macro worked as expected.

Reading your reply I get that the issue is not present anymore. Is it correct for me to assume that the issue is no longer present on your end?

Let me hear from you!

Hi @Diego thanks for looking into this for me.

yes it is no longer an issue for me so yes you can close this issue.

Diego Atlassian Team Nov 21, 2019

Thanks for letting me know, @john harrison !

Have a wonderful weekend. Come share with the community sometime!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

415 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you