Cannot view any type of embedded video

Hi there,

Currently I'm unable to properly view any type of .mov, .mp4 or other video that's been embedded into Confluence. Regardless of the browser I use, I get the ? QuickTime icon whenever I try to view a video. Both Chrome and Safari are unable to display the video. I've recently updated to Mac OS X Mavericks (10.9) and definitely have all the necessary QuickTime plugins needed to play video.

Is this a browser issue or something to do with Confluence itself? Hosting videos through DropBox links is a pain! Thanks for your help.

1 answer

Yep - definitely a browser plugin issue with OS X 10.9. I tried loading a page with an embedded video in Chrome and got the cookie that blocks QuickTime plugin. Selected "Always Allow" and it now loads fine in all browsers.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,941 views 27 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you