Cannot share a page to a group of users

Hello,

I'm trying to share a page to a group of users. A message confirms that the sharing email has been sent. But I find no email sent to my mail box.

I check my mail group, and it appears that sending emails to that mail group is working.

Another issue is that, when I'm entering an email to share, it hardly maps to the correct email. Therefor, button Share sometimes is displayed, sometimes not. But if I enter a Username, it works.

Do you have any ideas about this? Thank you.

Mimi

1 answer

1 accepted

This widget could not be displayed.
Peter Koczan Atlassian Team Nov 22, 2012

Hi,

I suggest you to take a look in your logs at <CONFLUENCE-HOME>/logs/atlassian-confluence.log that may give additional information if the mail delivery on remote side fails. It would be adivsabel to check your SMTP server logs too, maybe the mails just filtered from Confluence for some reason.

Kind regards,

Peter

Thank you Peter.

It works for us now :)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

464 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you