Cannot install editor height fix for chrome

Trying to install via UPM: "Could not find a handler capable of installing the add-on at https://marketplace.atlassian.com/plugins/com.atlassian.confluence.plugins.editor-height-fix. Check that the file is a valid add-on."

Any ideas?

-Matt

1 answer

Downloading the .jar file and uploading locally rectified this issue.

-Matt

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

878 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you