Cannot enable Team Calendar

I'm using Confluence in a stand-alone server. Recently I upgraded confluence from 4.3 to 5.1.3, and I found Team Calendar Plugin disabled. When I try to enable it, it shows:

The add-on has been installed but cannot be enabled. Please refer to the logs for more information.

My license is valid and version is recent(3.2.2). I tried to delete cache and restart the daemon, but it didn't work.

Is there any way to resolve this problem?

1 answer

1 accepted

This widget could not be displayed.

Possibly, it got timed out and then disabled. Try to increase the plugin timeout interval and manually re-enable the plugin from the database in case it is flagged as false in the database. You can refer to the workaround #2 and #3 in this document for details.

Thanks!! Changing the variable solved the problem!!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

268 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you