Can't find brush: specflow

Hi,

In Confluence 5.8.5 I created a custom syntax highlighting brush for , pretty simple but it helped us.

I've recently moved server (database dump, archive the data folder) and upgraded to Confluence 5.9.3 and it's no longer so helpful.

image2016-1-12 16:25:48.png

I've confirmed the Code Macro plugin (now at version 2.2.1) is enabled and the custom code macro is installed too. There aren't any errors in the atlassian-confluence.log.

I've uninstalled the specflow add-on and re-added it without issue.

Halp!

4 answers

We're seeing the same thing here on 5.9.4 dev instance (cloned in the same way as you from the 5.7.5 production site). I would really appreciate some hints about how to debug this - it's the last remaining blocker for our migration.

 

Thanks!

This has been filed as a bug here. Please vote for the issue if it still affects you smile

https://jira.atlassian.com/browse/CONF-40838

Thanks Dominic, just added my vote to the bug.

I added my vote as well. The bug is still present in 5.9.8

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

866 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you