Can't embed Youtube Videos

As you can see, the videos are not shown :(

https://rainus.atlassian.net/wiki/display/QUAL/Create+git+repository

Also, if i doubleclick on the video in edit mode, then in the edit form, the preview only shows a blank space :(

1 answer

0 vote

This is due to a recent change in Firefox 23 where it will not display mixed-mode content.

See https://jira.atlassian.com/browse/CONF-30475 for more details.

I'm not even getting the whitespace meaning that nothing is being added. This is despite seeing the correct video in the preview.

I'm using Confluence 5.2 and Firefox.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

255 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you