Can't edit or create any page

I have an instance of Confluence running on port 8090. I've just added a second instance running on 8070 for a new effort.

The new site is up, but I can't create or edit any page - the prwbser immediately says "Page taking too long" and nothing happens:

2017-07-24_AtlassianConfluence_EditFailure.pngI've updataed to the most recent release (6.3.1) from the original I had (6.0.5) but with no luck.

The other site (on :8090) is working fine, and still on 6.0.5.

Any ideas?

1 answer

0 vote

It's quite likely that this is a synchrony problem - start with https://confluence.atlassian.com/doc/troubleshooting-collaborative-editing-858772087.html

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Confluence

Color tables for a shiny Confluence page

...; ## Developed by: Alana Fernando ## Shared with love ## @param style:title=style type|type=enum|required=true|desc=Choose a style.|enumValues=Style1,Style2,Style3,Style4,Style5 ## @param alignment:title...

165 views 8 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you