Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't edit Confluence pages on Firefox.

In confluence from Firefox latest version I am unable to update confluence page because blank page is loaded instead of page contents in Edit mode. when I keep the page loaded and clean the cache and then try to edit the page, it force me to log back in. when I logged back in, it directly takes me to the Edit mode of the page and I can edit it. Then when I save it and try to edit again, a blank page loads up. For me to edit again, I should continue the process of cleaning the cache etc. again.

No issue with Chrome. I can edit pages with Crome.

5 answers

1 vote
Mallmann Atlassian Team Oct 26, 2015

Hello Ruwan,

That's a pretty interesting behaviour, which seems to be related to cache somehow. Would you please generate a HAR file while replicating this problem with Firefox and see if you have bad requests in there (network level)? Any kind of error you can get from there might help us here.

Also, which version of Firefox and Confluence are you using? Does it also happen in other workstations?

 

Eduardo

Confluence is completely useless in FF 57+!

I always got this error:

Useless_confliuence.png

Certainly the Wait doesn't help but if I click on the Stop It then I lose the content of the page if I click on the Save button...

I had this on 73.0 and deleting cache and cookies solved the problem

I have the very same issue.  on latest version FF 45.  I tried deleting all cookies and cache, which resolved it for a few minutes before coming back.

With FF 52 and confluence 6.6.1 the error of dead Edit button appears on some pages.

IE and FF 42 doesn't manifest this behaviour.

Looks like infinite recursion when starting page editing according to the browser console.

As a workaround I tried to make a right click on the Edit button, then Open in a new tab. There is works.

Same here.

FF59 keeps showing the spinner forever if I just click the edit icon.

Some requests don't seem to get a response, clogging up the entire request queue.

Opening in a new tab only shows the editor but no contents.

Just an empty page.


Also no ad-bloacker active on this page.

Chrome works fine.

Same here using FF 59.0.2 (64 bit) on Ubuntu 16.04

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,583 views 7 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you