Can't create a space. Page not found error. Confluence On Demand

Today I tried to create a new space but I was unable to do it. After creating a space we get a Page no Found error

3 answers

1 accepted

2 votes
Accepted answer

This is a bug that has surfaced in the release of last weekend. The bug itself, as well as the workaround, has been documented here. You can add yourself as watcher to the report assuming you have an account to do so, in order to receive updates on the progress of the investiation whenever they become available.

First I will suggest you to follow these steps

1-Update Google Chrome

2-Clean your cache and browser cookies

- Click Google Chrome Menu on the right corner of browser window

- Select Tools from Menu list

- Select Clear Browsing Data

- You will see a dialogue box, check all boxes

- Select Beginning of Time

- Click Clear Browsing Data button

3-Check internet connection

Let me know if it helps you then i have found a video tutorial that will resolve your problem You are only required to follow the steps mentioned in the tutorial

error 324 Fix

Best of luck

Thank you for the answer. I saw the issue reported and the workaround (which worked OK).

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,027 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you