Can't create a page in Confluence although I've got permission to do so

When I try to create a new page in Confluence, the Mask for choosing a space and template pops up, but the loading indicator simply does not stop rotating.

I don't have a clue why that is. We've got a dedicated Confluence Version and out of 30 users I'm the only one having this problem.

It's not a browser or OS related problem, because I tried on different Systems with different Browsers.

I also created a new Confluence User and tried it and it worked fine.

It seems to be a problem that occurred since we moved our on-demand-version to a dedicated version.

What can I do, to make it work again?

Thanks for your kind help.

1 answer

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

1,011 views 22 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you