Can I get Confluence to Prompt new users with EULA and track responses?

Hi all,

At present I use a custom plugin to prompt users with a EULA and then track the date/time of their acceptance. To upgrade confluence from 3.4.8 to current I must re-write this plugin. Before I do that, I'd like to know if anyone know how to handle this without writing my own custom plugin.

Thanks

Peter

1 answer

Hi Peter

We'd be happy to help you update the custom plugin - but yes, you need to update the compatibility for that plugin since it is custom.

Compatibility updates are especially needed between major releases (for example 3.X and 4.X) typically.

Depending on the interaction, its likely not that big of an effort though for experienced Atlassian-skilled developers.

Email if you just want it done fast/no headache.

Best,

Ellen

AppFusions
info@appfusions.com

Thanks, but the pluign is quite small and I think I can handle it. I just wanted to know if there was an alternative. No reason to update if the functionality is now "baked in" to confluence.

Peter

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,270 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you