Came from cloud. Move from 5.9.1 OD to 5.8.13 Possible?

Running 5.9.1 OD

need 5.8.13 for a plugin. Possible?

3 answers

1 vote

Hey Eric,

We always recommend you to keep running the OD version (which is newer than the BTF one) until a newer server version is released. In this case it would be necessary to wait for the Confluence Server 5.9 or 5.10/6 (not sure which one will come first), upgrading the instance with the correct upgrade steps instead of exporting/importing XML backups.

Note that as long as the OD version you're running Behind The Firewall is newer than the latest Server version we have released, you'll be covered by our support just as a Server version is. smile

 

I hope it helps,

Eduardo

0 votes

Pretty much a "no", it can be very hard to downgrade an Atlassian application.  5.9 Server is on the way, your best bet is to wait for that, migrate to it and then bother the add-on vendor to update as well.

From what I have read, yes manual downgrade can be tricky.

As far as migrating from the OD release were running now to the 5.9 Server, is it simply a backup/export from OD instance and then import into new 5.9 Server instance? This was the process moving from the cloud product to our now in house server.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in New to Confluence

How to use Confluence Cloud for stakeholder management

Most of us don’t need much convincing that stakeholder management is important. It just makes sense that keeping everyone in-the-know on projects and assigning clearly defined roles is key to having ...

1,015 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you