CREATE page WYSIWYG wont load Edited

When i press CREATE - the edit page is loading but the WYSIWYG editor is not loading and the message appears:

This page is taking longer to load than usual. Give it a few moments, then try refreshing. Still having issues? Contact your Confluence adminimage.png

2 answers

1 accepted

This widget could not be displayed.
Boris Berenberg Community Champion Aug 07, 2017

Is this a server instance? It looks like Synchrony isn't working in your environment. https://confluence.atlassian.com/doc/troubleshooting-collaborative-editing-858772087.html

This widget could not be displayed.

I'm using IIS as an SSL proxy and the port 8091 is not open in my FW. I just switched off coll. editing as i dont need it.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

595 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you