Button captions are missing after confluence restore

2 answers

1 accepted

Accepted Answer
0 votes

Hello Sergey,

It seems that you've got the answer for this question through href="https://support.atlassian.com%20">https://support.atlassian.com and the solution for this was remove one of the duplicate .jar file having older version and restarting Confluence.

Don't worry to ask again, if you nmeed some additional help.

All the best,

Giuliano

I have seen similar problems when using incompatible plugins or having problems with the plugin cache.

First try clearing your plugin cache

  1. Stop Confluence.
  2. Delete the content of these folders (if they exist):
    • <confluence-home>/bundled-plugins
    • <confluence-home>/plugin-cache
    • <confluence-home>/plugins-osgi-cache
    • <confluence-home>/plugins-temp
    • <confluence-home>/bundled-plugins_language
  1. Start Confluence

If this does not solve the problem go through your plugin list and update them to compatible versions with your new Confluence version.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 09, 2018 in Confluence

Introducing Praecipio Consulting, an Atlassian Solution Partner

Hey there Community!  My name is Vannya Vallejo, the Channel Communication Specialist at Atlassian and I want to help Atlassian users like you learn about our Solution Partners and how they c...

364 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you