Button captions are missing after confluence restore

2 answers

1 accepted

0 vote

Hello Sergey,

It seems that you've got the answer for this question through href="https://support.atlassian.com%20">https://support.atlassian.com and the solution for this was remove one of the duplicate .jar file having older version and restarting Confluence.

Don't worry to ask again, if you nmeed some additional help.

All the best,

Giuliano

I have seen similar problems when using incompatible plugins or having problems with the plugin cache.

First try clearing your plugin cache

  1. Stop Confluence.
  2. Delete the content of these folders (if they exist):
    • <confluence-home>/bundled-plugins
    • <confluence-home>/plugin-cache
    • <confluence-home>/plugins-osgi-cache
    • <confluence-home>/plugins-temp
    • <confluence-home>/bundled-plugins_language
  1. Start Confluence

If this does not solve the problem go through your plugin list and update them to compatible versions with your new Confluence version.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted yesterday in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

94 views 3 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you