Blog Macro Error

Hi there,

Everywhere I have used a Blog macro, they are not displaying, I get an error saying "Error rendering macro 'blog-posts' : com.atlassian.renderer.v2.macro.MacroException". This has been happening since yesterday. Is this going to be resolved soon?

Shreena

2 answers

1 accepted

Hi Shreena,

This problem with the Blog Post macros is being caused by a known bug introduced in the latest upgrade of OnDemand, that bug is being tracked here: https://jira.atlassian.com/browse/CONF-29038.

Unfortunately there's no workaround currently available, but the good news is that our development team has already found out a fix and they are currently working on getting it rolled out to all OnDemand instances. I strongly recommend you add yourself as a watcher to the bug report so you can get updates on the deployment schedule.

Hope this information helps!

Regards,
Marlon Aguiar

Seems like it has been fixed now. Thanks :)

Hello,

We are experiencing this as well. Has a solution been provided yet?

Thanks!
Elite

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,034 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you