Blank error message when removing labels in Confluence

Hello

Having an odd issue where I am unable to remove labels from Confluence... it doesn't tell me much other than "error" - a per below image.

We are using Confluence 5.1.3, on-premise.

Conf - Blank Error Message

6 answers

This widget could not be displayed.

Fixed. The DELETE HTTP-method should be allowed on the web server.

Hi Evgeniy, For those of us not familiar, how do you do that?

This widget could not be displayed.

I'm unable to reproduce the same problem in a local Confluence 5.1.3. Is this issue happening only to a specific page or affecting all other pages that consists labels? You can try to create a new test space, add a page and see if the same problem is reproducible or otherwise.

It's best to check <confluence-home>/logs for any stack trace. Also, try to clear any customization and enable Plugin Safe Mode and check again.

HI After enabling Plugin safe mode also we are seeing same issue, we cant delete lables .

This widget could not be displayed.

Hi,

I can reproduce this issue on Confluence 5.6.4. We have a typical server implementation with only a few plugins installed (e.g. RefinedWiki). The error message we see are identical to the one reported in this thread.

Some other details:

  • We recently updates from 5.1.x to 5.6.4
  • We migrated from a MySQL to MSSQL database
  • We migrated from one server to another

Before the above changes, labels could be deleted just fine. The issue is occurring since we performed the above steps.

Hope this helps for someone to raise any thoughts about what might cause this issue to occur.

 

This widget could not be displayed.

We have the same problem with Confluence 5.8.5 and MySQL.

This widget could not be displayed.

For Apache this needs WebDAV. Is this really needed to delete a label?

This widget could not be displayed.

We have the same problem when trying to delete a label on our Confluence.

We are running Confluence behind an Apache proxy. This seems to cause the problem, in a Confluence installation that does not run behind a proxy deletion of labels works well.

Unfortunately we need to run Confluence behind the Apache and run out of ideas what could be the problem with out Apache and/or Confluence configuration

Does anyone have any idea what could be wrong with our configuration or what we can try to solve this problem?

HTTP_DELETE is active on the server and the problem can be reproduced also in plugin safe mode.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

477 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you