Attachments changing path affecting Image Map

Hey guys,

I'm relatively new to Confluence, so this might seem a really dim question, but I need to ask it none the less.

We use image maps to navigate some of our spaces, and the image is hosted as an attachment on the page. Spordiacally the image URL seems to change and the image doesn't load up. Is there something that can be done to stop this?

Thanks,
Rich

1 answer

I havent seen this particular issue. If I have images that I use on "landing" or "navigation" pages, I usually put them on the web server and then point to them with an IMG tag in an HTML macro. I try not to use attachments for "global" images or images that may need to be reused across multiple pages.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

698 views 21 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you