Attachments are not shown properly

Hi everyone,

I've got a problem with showing my attached pdf and mpg files properly. I'm implementing these files with the belonging macros pdf and multimedia but still, there is only shown a huge grey box on the page( even overlapping other content). I'm trying to implement about ten files into my pages, could this be the cause of the problem?

Really annoying is that I'm unable to edit the page once it is created, only a blank page without any content is shown. 

Do you guys know the problem or even a solution?

 

Thanks for the answers!

2 answers

0 votes

Hi Lucas,

Can you send us a screen shot of said page? That'd make it easier for us to identify if this is a known behaviour or something like that.

 

Okay, here's a screenshot of the page itself, as you can see there's a grey box overlapping my actual content:

Bildschirmfoto 2015-03-25 um 14.21.45.png

And here's what's shown when I try to edit the page, it's a blank page without any option to operate:

Bildschirmfoto 2015-03-25 um 14.34.10.png

Have you ever had this before?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,521 views 25 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you