Attachment macro not displaying correctly after PDF export

I am seeing a case where the attachments macro is not displaying correctly when the page is exported to PDF (Tools > Export to PDF). The attachments section come up with all of the information on top of itself and it is impossible to read.

The attachments macro is configured the "Include old Attachments Versions" and "Allow Uploads" parameters set. Would either of these cause the Export to PDF to not display properly?

Exporting to Word displays the information correctly, but Export to PDF is NOT.

1 answer

1 accepted

What version of Confluence are you using? You might be hitting these bugs:

Could you please confirm?

Hanis,

This is most definitely related to https://jira.atlassian.com/browse/CONF-26210. Thanks for the information.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

299 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you