Attaching Files Problem

I have been using Confluence for about 4 months on a project–have not had any problems with the software till today. This afternoon I am having the problem where any image will not attach to the Confluence page that I am working on.

I have tried my 2 methods: 

1-Using Shft, ! to open the image brower which should place the page on the image browser

2-Going into Edit mode, inserting the image as an attachement first and then using the  Shift ! which normally puts the image on the Confluence page that I am working on.

In either case, the image is not saved as an attachment to the page that I am working on–it is just not saving it.

I have tried to reboot my laptop, but the problem still exists. Not sure what to do.

1 answer

This widget could not be displayed.

That is indeed odd Michael, do you get any errors that you could send us a scree shot?

Can you also confirm if this happens only to a specific page in Confluence or to any pages you try?

Lastly what happens when you try to upload other kind of attachments?

Thanks and Regards,
David| The Engineer that like Windows for realsies.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

263 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you