Application navigator is gone

Hey there, I just reconnected JIRA and Confluence and now the application navigator in Confluence is gone. In JIRA everything is fine but the navigator do not show up in Confluence.

I had some troubles because I changed the URLs of JIRA and Confluence and so I had to reconnect them.

When I try to manually put the links in the navigator in Confluence a warning message comes up and tells me to contact my admin.

Any idea? Is this a known problem?

image2015-3-9 17:25:17.png

2 answers

1 vote

Hey Lars,

Well, this button should show up once the application links is configured indeed. Since it's not showing on Confluence, can you please double check the configuration on your Confluence Admin panel > Application Navigator?

In case your JIRA instance is not showing there, you might want to add it on that section.

Otherwise please check your logs for any errors related to application links or application navigator.

 

I hope it helps.

Eduardo

Hey Eduardo, thanks for your answer! Unfortunately it did not help. My Confluence Application Navigator is empty (besides Confluence). As I understand the links should be there automatically after connecting the applications like I did? I also cannot manually add applications. Confluence comes up with a warning message always like "Your changes were not saved. Please contact your administrator." Where can I get those log files?

Hey Lars, they are located under your <confluence-home-directory>/logs, called atlassian-confluence.log. Please, see this documentation in case you don't know where this directory is located: https://confluence.atlassian.com/display/DOC/Confluence+Home+and+other+important+directories

Hey @Eduardo Mallmann, there is nothing in the logs. I attached a screenshot. Both application are linked, only the Navigator itself is not working. Any further ideas?

Hey Lars, In this case I'd recommend you to raise a ticket on our support channel. First, try to add the application navigator once again and then generate a Support Zip on your Confluence and attach it to the ticket you raise, so we can check settings and logs. Eduardo

Hi @Lars Böhnke,

I have been having the same problem for a while now. I've found that either restarting confluence fixes it or starting JIRA first and then confluence once JIRA has loaded also seems to work.

I'd be interested to know what Atlassian did for you.

 

Thanks,

Tom

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

357 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you