Application link fails (Cloud)

 Screen Shot 2017-11-24 at 16.14.38.png

Hi

I get the message above. JIRA links to Confluence just fine but doesn't seem to work the other way round. Unfortunately I cannot find where to rectify this... apparently it is a OAuth problem but despite reading every page of Atlassian Documentation I am still none the wiser on where I modify it without setting up new application addresses. When I do try new application addresses I get this:

Screen Shot 2017-11-24 at 16.28.05.png

thanks

 

1 answer

1 accepted

This widget could not be displayed.
Boris Berenberg Community Champion Nov 24, 2017

You will likely need to have an Atlassian step in to help. If you're on a more than 10 user license then you should file a support ticket. Otherwise let me know and I'll see if I can get you some help.

I have set-up a Support ticket. thanks for your help.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

462 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you