Anchors and Links within Templates

I have a template that I can successfully create an anchor named "TP" just above the table of contents at the top of my page. Later, in the body of my page when I try to create the link to this anchor "Return to the TOP" using the link "#TP" I receive the following error: The markup provided is not valid link markup -- What am I doing wrong? I have successfully been able to do this on a non-template page.

3 answers

This widget could not be displayed.

What version of Confluence are you using?

Confluence version 5.3.1

I have the same issue v5.4.3. Any progress on that ?

This widget could not be displayed.

Any progress on this issue?

This widget could not be displayed.

Cloud Confluence, 2017, still the same issue. Any ETA please?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

297 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you