Anchors and Links within Templates

I have a template that I can successfully create an anchor named "TP" just above the table of contents at the top of my page. Later, in the body of my page when I try to create the link to this anchor "Return to the TOP" using the link "#TP" I receive the following error: The markup provided is not valid link markup -- What am I doing wrong? I have successfully been able to do this on a non-template page.

3 answers

What version of Confluence are you using?

Confluence version 5.3.1

I have the same issue v5.4.3. Any progress on that ?

Any progress on this issue?

Cloud Confluence, 2017, still the same issue. Any ETA please?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,780 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you