Always see "No matching user or email found" when Sharing page

Why do I always see "No matching user or email found" when typing portions of e-mails or usernames when clicking the Share page button?

This feature stopped working after recently upgrading my license and adding new users.

This issue affects all users.

1 answer

1 vote

Hi Joe,

This is a known problem that you can see here, which has started after the last maintenance.

The People directory cache was not properly generated.

Please go to <yourdomainhere>.atlassian.net/wiki/admin/search-indexes.action and click on rebuild index.

This will take a few minutes, after which the People directory will be correctly populated.

Cheers,

Miranda

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

248 views 11 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you