All addons in incompatible state after update to Confluence 5.5.6

Hi,

I have updated our Confluence to 5.5.6 version yesterday. The update itself was successful, but after that I have updated UPM addon to latest version. Since that I can see all addons, that needed update in state - INCOMPATIBLE - UPDATE REQUESTED

I can't update anything at the moment. Is there any solution to fix that situation?

Thank you.

2 answers

1 accepted

This widget could not be displayed.

New version of UPM was released today and it's ok now. While there is stil info about incompatible addon, I can update addons now. After update the message goes away.

This widget could not be displayed.

Hey Jan,

Generally, before performing upgrades in Confluence production instances, we recommend our customers to check the plugin compatibilityto be sure about the upgrade of the add-ons before doing this.

However, is there any specific reason for not updating the plugins at this moment? It should not ask for additional costs, if that would be a problem. Also, according to this UPM document, we can get the option to *Remind me Later*.

Hope it helps ya!

Giu

Hi Giu,

I have misled you a little bit. After update, there was Update option to all addons, I have decided to update UPM first, but after that I can't update other addons. Is it possible, that UPM needs updated addons to be compatible with UPM itself? Becouse I thought, that compatibility of addons is related only to Confluence version, not UPM version. Therefore I thing that something went wrong with UPM update.

Thanks

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

368 views 2 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you