After creating article in address bar it is not showing correct link

I have created one article, but in address bar link is not showing correct, i need some meaningful link, It is showing link as follows:

http://wiki.quintiles.net/pages/viewpage.action?pageId=71009116

earlier i have created one article and that link is showing like below, which is fine

http://wiki.quintiles.net/display/GD/export+import+datapump+utility+on+AWS

by link itself it shows the topic, i need atleast like, i have tried to move the page as well but it is also not working, could you kindly help me on this.

1 answer

This widget could not be displayed.
Ann Worley Atlassian Team Dec 27, 2017

Hi Mirza,

Page titles without special characters will create a URL like: http://localhost:8080/display/support/Page+Title, but adding any special characters to the title will cause the pageId to be used instead: http://localhost:8080/pages/viewpage.action?pageId=1900546

For a list of the reserved characters please see: Confluence page URLs contain pageId instead of the page title

I look forward to any follow up questions.

Thanks,

Ann

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Tuesday in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

92 views 12 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you