It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

After Restarting Confluence, All of Korean Language displayed with '?'

Hi. I am Korean.

 

First, it seems that there is a problem with Korean Language compatibilty with Confluence.


But most of pages written in Korean looks fine but some times it looks with only the letter '?'.

 

Today I restarted Confluence. And then all of korean shows '?'.

 

Please help.

All of language encoding set as UTF-8 in DB and confluence settings.

 

1 answer

Do you have proper localisation add-on?

Hi. Good to see you again. How are you doing.

: )

There is no proper korean-related add-on.
 

Try to reset confluence again and check used Languages.

P.S.

My second daughter begin to turn over (5 month)

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Thursday in Confluence

Confluence CVEs and common questions

Two vulnerabilities have been published for Confluence Server and Data Center recently: March 20, 2019 CVE-2019-3395 / CVE-2019-3396 April 17, 2019 CVE-2019-3398 The goal of this article is...

111 views 0 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you