After Restarting Confluence, All of Korean Language displayed with '?'

Hi. I am Korean.

 

First, it seems that there is a problem with Korean Language compatibilty with Confluence.


But most of pages written in Korean looks fine but some times it looks with only the letter '?'.

 

Today I restarted Confluence. And then all of korean shows '?'.

 

Please help.

All of language encoding set as UTF-8 in DB and confluence settings.

 

1 answer

Do you have proper localisation add-on?

Hi. Good to see you again. How are you doing.

: )

There is no proper korean-related add-on.
 

Try to reset confluence again and check used Languages.

P.S.

My second daughter begin to turn over (5 month)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,901 views 27 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you