Adding labels when creating page from template - Problem

I would like to add labels to pages created via templates, however this does not work properly for me.

I've successfully added labels to my template, but each time i modify the template the label is added once more (resulting in that the same label is shown over and over again).

Also, the pages created via the template does not get the label(s) specified.

1 answer

0 vote
Joseph Clark Atlassian Team Jul 26, 2012

Hello Edvard,


This is a bug in Confluence. There is a bug report for this problem - CONF-25327. Please log in to jira.atlassian.com if you want to vote for, watch, or comment on this issue.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,901 views 27 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you