Adding a label to Confluence page causes error

Hello,

When I try to add a label to a Confluence page, I get a generic error. Is there any thing I can do to figure out what is causing this?

We're using IIS as a reverse proxy and Confluence is installed on the same machine.

labels confluence.PNG

2 answers

1 accepted

So I dug a little deeper and found another issue. That issue pointed towards the following documentation:

https://confluence.atlassian.com/kb/securing-your-atlassian-applications-with-apache-using-ssl-838284349.html#SecuringyourAtlassianapplicationswithApacheusingSSL-PartA.ConfiguretheAtlassianapplications

So in my server.xml file for Confluence, I had to add proxyName, proxyPort, secure, and scheme. Restarted Confluence and everything is working properly now.

0 vote

Hi Travis,

I recommend tailing your Confluence Logs and see if there are any errors when you attempt to add the label.

This article may also help you:

Adding a label to an attachment returns an error

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,811 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you