Add-ons not showing in new Confluence server installation

Hi,

I've setup Confluence latest version server which has come with universal plugin manager 2.21.3.

I'm using apache mod proxy for redirecting the SSL traffic to 8090.

Everything else on the site works, except when I go to Find add-ons or Manage add-ons nothing gets loaded.

Acessing Find-addons or manage add-ons page link from each of them sometime refer to page not found for below:

/plugins/servlet/upm/marketplace

Clicking 'Settings' in Find add-ons or Manager add-ons page says 'Your request cannot be completed at this time.'

Please suggest.

Thanks,

Subramanyam.

1 answer

0 vote

Your proxy (or network/firewall) is not allowing the server to contact the marketplace

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

355 views 20 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you