Add-on vsecure not responding

There 1 week vsecure plugin don't work correctly. See image.

Please, i would like know what i can do. Tks

vsecure_error.jpg

2 answers

This widget could not be displayed.

Hello @Reinaldo Campos,

We highly suggest you to use the browser extensions.

Chrome - https://chrome.google.com/webstore/detail/vsecure/emodnkohpjmlkodhbfmijobljmlboedp

Firefox - https://addons.mozilla.org/en-US/firefox/addon/vsecure2/

 

Atlassian has been changing architecture and some of them affected the add-on, we are checking with support to see if possible to fix or just remove it from the Marketplace.

Thanks,

This widget could not be displayed.

You'll need Atlassian support to look at the log file and fix this - https://support.atlassian.com

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

475 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you