Ad hoc Workflow completed doesn't work on blog posts

Hi all

I have a question about ad hoc workflows from comalatech.

I am testing a simple Workflow:

{workflow:name=Lesebestätigung Innendienst/Vinoteca}
    {state:Neu|completed=Gelesen|taskable=true}
        {task:name=Mitteilung lesen|assignee=admin}
    {state}
    {state:Gelesen|approved=Erledigt|rejected=Neu|taskable=true}
        {approval:Bestätigung|user=admin}
    {state}
    {state:Erledigt|final=true}
    {state}
{workflow}

The workflow works on pages as expected. When I finish the task "Mitteilung lesen" it jumps to the state "Gelesen". So far, so good.

But if I use this workflow for a blog post and I finish the excact same task, the workflow doesn't jump to the next state "Gelesen".

That's a bit confusing? What could cause this inconsistent behavior?

Thanks for any hints on this.

Reto

1 answer

1 accepted

Hi,

As this was also asked in our forums http://community.comalatech.com/comalatech/topics/ad_hoc_workflow_doesnt_work_on_blog_posts- I will just post here that this issue was fixed in Ad hoc Workflows 4.3.7.

Thanks,
Miguel

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,577 views 26 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you