Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

A user in our team's space can only see the blog post option in the create menu

Hello,

A user in our space has the right permissions and should be able to create pages, but in the create menu he can only see the blog post option. 

I tried the following:

  • deleting his permission and granting it again
  • different browsers (he tried on Chrome and Edge)
  • clearing cache and cookies and he still cannot see any other option but the blog.

Any hints would be great. 

 

1 answer

0 votes
G subramanyam Community Leader Jan 22, 2021

Hi @Nermine Abdulhafiz welcome to the Confluence Atlassian community forum. 

To answer your query, there are 3 levels of permissions in Confluence: Global, Space, Page

As per your scenario, I think you should recheck the "space permissions"  (Assignable permissions for each space) for that user. These links would assist you with the same:

https://support.atlassian.com/confluence-cloud/docs/what-are-space-permissions/ 

https://support.atlassian.com/confluence-cloud/docs/assign-space-permissions/

 

If you find my post useful, kindly upvote and "accept answer" for the benefit of new members.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Confluence Mythbusters: Does Atlassian even use Confluence?

Hi, Confluence collaborators! As part of #Confluence-Collaboratory month, we’ve created a very special Mythsbusters segment, where we're dive into an interesting myth and uncover the truth behind i...

1,711 views 7 32
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you