Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,455
Community Members
 
Community Events
177
Community Groups

Clicking on labels results in page not found error

We have a lot of labels, yet since this morning, clicking on one give the following error:

 

Page Not Found

The page you were trying to reach could not be found. This could be because:

  • The page does not exist.
  • The page exists, but you do not have permission to view it.

 

I have checked, the page does exist and I do have permission to it.   This is happening to all our labels!   HELP!

10 comments

Zak Laughton Atlassian Team Mar 07, 2019

Hi Rupert,

The error you're describing typically shows when a user is attempting to view a page they don't have permission to view.

However, you mentioned clicking on labels, however, which will typically will bring you to a list of pages that use that label (but not to an actual Confluence page).

To help better understand the issue, could you provide the following information?

  • A screenshot of the label you are clicking.
  • Does this happen for more than one label?
  • How did you confirm the page exists and you have permission to view it?

Thanks!
– Zak

Some more info.  

The Space itself was created by me.

The pages and labels were created by me (it is happening for all pages/labels).

I am an admin of the Space and have full permissions.

If I click on one of the labels, for example it trys to go to :

https://15below.atlassian.net/wiki/label/SK/a2c

And fails.

The page exists and I can access it :

https://15below.atlassian.net/wiki/spaces/SK/pages/90636630/Retrieve+A2C+file

The page has the label a2c.   This has worked for hundreds of labels and pages for 5 years and stopped working this week.   We have not made any changes and it'a cloud hosted.

Interestingly!   After clicking on a label and getting the page not found, if you refresh that page you get to see the labels list!

So, click on label, I get :

Capture1.JPG

Refresh the page and get :

Capture2.JPG

This is happening company wide.   Our network team have confirmed there are no network issues.

  • A screenshot of the label you are clicking.

Capture.JPG

  • Does this happen for more than one label?

Yes, all (100s)

  • How did you confirm the page exists and you have permission to view it?

By using the search functionality, search for "a2c" then clicking on the link to the page.  Yes, I am admin.

Deleted user Mar 11, 2019

We have the same issue. Any news?

Like Rupert Hawkes likes this

I also have the same issue.  Clicking on a widely used label results in a "Page Not Found".  Refresh displays the content properly.

 

Screen Shot 2019-03-11 at 12.44.21 PM.png

Like Rupert Hawkes likes this
Deleted user Mar 11, 2019

I can confirm that the refresh of the page helps.

Atlassian?   Is there are news?   This does appear to be a widespread (i.e. not just us) issue with the cloud hosted version.  

  • Was anything changed in the last week?  
  • Have you managed to replicate this issue?
  • Are you actively investigating?

Thank you.

Zak Laughton Atlassian Team Mar 12, 2019

Hi Rupert,

I found a recent bug for this issue in our public issue tracker: CONFCLOUD-65783 – Clicking a link from a Label List Macro results in a "Page Not Found".

This will be reviewed by the Atlassian product team and fixed according to the Atlassian Cloud Bug Fix Policy. You can vote on the bug to help prioritize a fix and set yourself as a watcher to receive any future updates related to the bug and any fixes.

There are two workarounds for this bug:

  1. Refresh the page (as others have mentioned in this discussion)
  2. Open the page in a new tab

These are currently the best-known alternatives until the bug is resolved. 

– Zak

Please fix the bug that was clearly introduced by Atlassian recently.  Why do we have to vote for it!?!?!   Not impressed

I voted but I think it's ridiculous to have to vote to get a bug fixed.   This should be hotfixed immediately.   I can understand voting for feature requests or functionality that's been removed (like the Undo function).

Like Dan Winkler likes this

This is a bug introduced recently as opposed to a new feature. Are you really planning on only fixing a bug introduced recently via a voting system?

Is there any news?

Could I request that anyone with this bug please vote here.   Get your friends and family to vote too!

 

CONFCLOUD-65783 – Clicking a link from a Label List Macro results in a "Page Not Found".

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events