Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

After update to 7.5 links stopped working

Hello,

 

We have links to our pages and .docx files. Before the update, the links worked well.

But when I upgraded Confluence to the latest version (7.5.2), I started getting user comments about broken links.

The behavior of these links is very strange, Сonfluence writes that an opened a 1 version page, but in fact, nothing changes visually.

1 comment

clarification of the situation

There are currently two problems.
The first problem is with Anchors on the current page.
The second problem is the loss of links to embedded content. (documents docx, pdf)

 

For some reason, the path to the anchor was automatically added to the path to the page. Plus we use the Cyrillic alphabet in the names of anchors.

image.pngimage.png

As a result of testing, I came to the conclusion that the problem is an additional path to the anchor.

From somewhere, the path came in the form of the page name before the "#" symbol in the naming of the anchor

Comment

Log in or Sign up to comment
TAGS
AUG Leaders

Atlassian Community Events