It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

After update to 7.5 links stopped working

Hello,

 

We have links to our pages and .docx files. Before the update, the links worked well.

But when I upgraded Confluence to the latest version (7.5.2), I started getting user comments about broken links.

The behavior of these links is very strange, Сonfluence writes that an opened a 1 version page, but in fact, nothing changes visually.

1 comment

clarification of the situation

There are currently two problems.
The first problem is with Anchors on the current page.
The second problem is the loss of links to embedded content. (documents docx, pdf)

 

For some reason, the path to the anchor was automatically added to the path to the page. Plus we use the Cyrillic alphabet in the names of anchors.

image.pngimage.png

As a result of testing, I came to the conclusion that the problem is an additional path to the anchor.

From somewhere, the path came in the form of the page name before the "#" symbol in the naming of the anchor

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in New to Confluence

Fast-track your Confluence onboarding with the Confluence product guides!

Hey there! New in town? Check out the new Confluence product guides! They are chock-full of helpful tips, tricks, and best practices to get you and your team started.  Here’s a quick overview...

86 views 3 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you