Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,461,963
Community Members
 
Community Events
176
Community Groups

Cannot start Confluence Cloud trial

Hi there,

we're using until now Confluence Server. We already setup (some months ago) a license for Jira Service Management with a subdomain like "my-company.atlassian.net".

I now want to go for the free "up to 12months" Confluence Cloud trial. So I open https://www.atlassian.com/de/migration/assess/cloud-migration-trial/options and select out Confluence Server license, proceed with the activation progress, answer the next form with my company-email address, and continue with the pre-filled website name "my-company.atlassian.net" (the same as our Jira Service Management runs with. In the next step I tell that all "my-company.atlassian.net" users should be invited ... and the the robot begins to do it's work .... and finally fails with ("an error happened"): 

Screenshot 2022-02-08 140238.png

Tried it several times, tried it also after a few days again. No luck. Still fails. Chrome Dev Tools tell me, that there is an HTTP409:

Resource https://hams.internal.atlassian.com/public/rest/ondemand/private/xxxxxxxxxxxxxxx/activateProducts returned unexpected HTTP response code: 409

 

Any ideas? Who do I contact now? How can I solve this?

1 answer

1 accepted

0 votes
Answer accepted
Vishwas Rising Star Feb 08, 2022

Hey @Alexander Christian 

Welcome to Atlassian Community !

I guess you have confluence server maintenance license active, in that case Atlassian Support Team would be the place to contact, provide them all these details  

https://support.atlassian.com/contact/#/

 

Regards,

Vishwas

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events