It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Integrated Clover does not work properly in Bamboo Edited

 

Hello,

As the 6.8.0 version of bamboo the clover iframe stops working but clover graphs are working, it seems that this problem comes from the HTML report only.

The HTML coverage was generated by PHPUnit task embedded with bamboo in a PHP docker container, in this docker Xdebug is used to generate the report.

The potential bug is also viewable with a jest HTML coverage.

See bellow the screenshots of issue.

Thanks for reply.

 

2 answers

1 accepted

1 vote
Answer accepted

It's caused by https://jira.atlassian.com/browse/BAM-20305 .

It's required to enable Administration > Security settings > Resolve artifact by extension setting.

Thank you for solution. Have a nice day !

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Trello

The control freak's guide: using Trello to plan a relocation

My partner and I were planning this relocation for years. It was our shared dream to try and live in another country. As children of immigrants, we already have experienced this once, but this still ...

186 views 3 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you