Class not found after clover integration with existing ANT build

I am trying to integrate Clover with my current ecommerce application (Hybris), I get class not found exceptions when I try build my application ANT with.clover build

appreciate any clues, pointers

1 answer

0 vote

I suggest raising a ticket in https://support.atlassian.com/browse/CLV providing more details, like:

- clover version used

- how did you integrate Clover with your build - e.g. using Clover-for-Ant+Two+Line+Integration ?

- build log, especially showing ClassNotFoundException stack trace

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

86 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you