unable to use git to clone a new repo

I have created a new repo using the new bitbucket repo tools. However, when I go to the target folder and try to clone the new repo, bitbucket does not recognize any password for the ssh access phrase shown on the repo page.

I have found some messages that indicated a password change from the old version would fix it. Not so. I now have a new account password.

I also found messages that indicated I needed a PSA code. Created it...no change.

 

So now what do I do. Where do I go to find a solution to this unexpected problem.

BTW I have several repos on bitbucket. The problem is with the newest one.

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

2,048 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you