"Something went wrong" page when trying to import the repository

Agado System March 4, 2023

Hi,

I tried to import repositories into Bitbucket workspace, and instead of getting an import dialog, I'm getting a :Something went wrong" page with the error code: 5f031603313d420eafe8f3e0fce5425b

If someone from Atlassian support is monitoring this - please advise.

Thanks!

1 answer

0 votes
Ben
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
March 6, 2023

G'day!

Welcome to the Bitbucket Cloud community :) 

I've had a look at the error code you've provided and I can see the following error message reported in the backend:

Does not exist.

Can you please double-check the repo path that you are importing and ensure it is all correct?

Also, please share the path format you are using to import the repo - please replace any identifying workspaceID/repo slug with X or sample values for privacy purposes as this is a public forum.

Cheers!

- Ben (Bitbucket Cloud Support)

Agado System March 6, 2023

I'm afraid I failed to explain the issue. I do not get to a point where I can enter a repo URL. Just clicking a link to open the repository import dialog redirects me to an error page.

BTW, after many trials I did succeed importing my repositories, but the problem manifested itself from multiple browsers, when connecting with this account, Other accounts that I tried did not have this issue. And with this account, there was one tab where I was able to import, and several other tabs where I was getting an error.

And yes, I tried to clear cookies, to refresh the page completely and all other usual stuff.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events