problem uploading a directory

upload multiple folders to a repository and there is a folder that has been uploaded without its content and its name appears behind the numbers.
Can you tell me how to fix it?

1 answer

Hi Fernando,

Your question was a bit unclear. What set of steps are you following?

Best,

Thiago

Hello Thiago. I have several files in a local repository and when I upload to the remote repository ,
 a folder is empty and his name is ExampleName and appears as ExampleName5914e1de7530 [ 5914e1de7530 ] .
I want to know because it happens and how to fix it . Thanks and sorry for my English

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

646 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot